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Introduction
About Patient Tracker Desktop

I NTRODUCTION
ABOUT PATIENT TRACKER DESKTOP
Patient Tracker Desktop software works in combination with handheld devices
running the Windows CE® or PalmOS® operating system and Handheldmed, Inc.’s
Patient Tracker software. Patient Tracker enables physicians to receive complete
patient chart information remotely, in examining rooms or away from the office, and
upload new or changed chart information to the system. Patient Tracker Desktop
manages the central database of patient chart data.

ABOUT THIS GUIDE
This user guide is addressed to physicians and staff personnel in offices, clinics, and
hospitals who enter patient chart data into the Patient Tracker system at a desktop
computer. It provides complete instructions for using the Patient Tracker Desktop
software. It does not cover Patient Tracker software installed on handheld devices
(for which a separate user guide may be downloaded from www.Handheldmed.com).
It is assumed that readers are familiar with the basic features and operations of the
Microsoft® Windows® operating system, and using a mouse.
This user guide is organized into four main sections:
§ Installation. This section presents the procedure for installing the Patient
Tracker Desktop software.
§ Patient Tracker Desktop at a Glance. This section provides a pictorial
orientation to the main user interface features of Patient Tracker Desktop.
§ Using Patient Tracker Desktop. This section provides explanations and
instructions for using the features of Patient Tracker Desktop.
§ Administration. This section contains instructions for the administrative
features of Patient Tracker Desktop.
§ Support. This section contains contact information for technical support.
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I NSTALLATION
This section explains how to install the Patient Tracker Desktop application and
conduit (synchronization, or sync program) onto your local computer. The Patient
Tracker Desktop installation procedure also installs the handheld device portion of
the sync software, so that it is ready to be installed onto handheld devices the next
time each device is synchronized with the desktop. Instructions are also included for
installing the handheld device portion of the sync software onto multiple devices,
without having to go through the complete Patient Tracker Desktop installation
procedure.
Ü

Patient Tracker Desktop installs Patient Tracker 5.11 on each PDA the first
time Patient Tracker Desktop and the PDA are synchronized.

SYSTEM REQUIREMENTS
The computer onto which Patient Tracker Desktop is to be installed must meet the
following minimum specifications:
• 32 MB RAM
• 30 MB free hard disk space
• Internet Explorer 3.0 or later
• Any of the following Windows versions:
§ Windows 95
§ Windows 98
§ Windows NT
§ Windows 2000
§ Windows ME
§ Windows XP
Handheld devices running Patient Tracker must meet the following specifications and
requirements to be able to synchronize with Patient Tracker Desktop:
PalmOS

Windows CE

Operating System:

3.0 or later

2.11 or later

Available memory for application:

175KB

750KB

Available memory for patient data:

at least 25KB
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INSTALLATION AND INITIAL SETUP
In order to install Patient Tracker Desktop onto a desktop computer, you must have
already purchased and downloaded the Patient Tracker Desktop 1.0 software from the
Handheldmed Web site (www.handhelmed.com) to a hard drive on that computer.
Follow these steps to install the Patient Tracker Desktop application onto your
system.

§ To install Patient Tracker Desktop:
1. Close all open applications.
Ü

IMPORTANT If you are going to install Patient Tracker Desktop for use
with a Windows CE device, the device must be in its cradle and all
applications on the device must be closed.

2. Open the Windows Start menu and choose Run….
3. In the Run dialog, click Browse .
4. In the Browse dialog, navigate to the file that was downloaded from the
Handheldmed Web site. Click Open.
5. In the Run… dialog, click OK.
6. Follow the on-screen instructions until installation is completed. The
installation process will install the Patient Tracker Desktop software and the
necessary sync software onto the desktop computer.
Ü

In the Installation Complete dialog, you are given the following default
administrator login information: login name is admin, and password is
admin.

Ü

In some cases it may necessary to restart the computer before the
installation process can be completed. If you are prompted to restart the
computer, the installation process will automatically resume after the
restart.

Ü

IMPORTANT Before patient data can be sent to and from handheld
devices running Patient Tracker software, doctors’ login names and
passwords must be set up both in Patient Tracker Desktop and in the
Patient Tracker Preferences on the handheld devices. See the “Add
Doctors” and “Set Up Devices to Synchronize Patient Data” sections for
instructions.
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§ To run Patient Tracker Desktop for the first time:
1. Open the Windows Start menu and choose Patient Tracker. When you launch
Patient Tracker Desktop for the first time, the Patient Tracker Desktop Setup
dialog appears (Figure 1). The application cannot be used until this dialog is
completed correctly.

Figure 1. First-time use setup dialog
2. Log onto the Handheldmed registration site by pointing your browser to
http://www.handheldmed.com/registerptd.php.

3. Enter your Site Code in the space provided, and click the Get Serial Number
button to receive your serial number.
Ü

Your Serial Number encodes information about the number of licenses you
have purchased. If you need to increase the number of Patient Tracker
Desktop users in your facility, you need to purchase additional licenses
from the Handheldmed Web site. Once you have done so, your Patient
Tracker Desktop Serial Number will need to be updated. Only an
administrative user can do this. See “Increase Number of Allowed Users”
on page 60 for instructions.

4. In the Patient Tracker Desktop Setup dialog, enter the serial number in the
space provided and Click Register.
5. In the confirmation dialog that appears next, click OK. The Patient Tracker
Login dialog opens (Figure 2).
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Figure 2. Login dialog
6. Enter the default administrative login name admin, and the default
administrative user password admin. Click Login.
7. You are prompted to create doctor users. Click Yes. The Users setup screen
opens (see Figure 3, left, below). Continue with the instructions in the next
section to add doctors.

Add Doctors
1. Click Add User…. The Add/Edit User dialog opens (see Figure 3, right,
below).

Figure 3. Adding a new user
2. Enter the doctor’s first name, last name, login name, and login password.
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Ü

First name, Last name, and Login name must contain from 1 to 30
characters and must contain alphanumeric characters only. Passwords must
contain from 5 to 30 characters and must contain alphanumeric characters
only.

3. Select This user is a doctor.
Ü

If you check the doctor check box by mistake and save the user
information, you cannot return to this dialog and uncheck the checkbox;
you will have to delete the user and re-enter the user information.

4. Click OK.
5. Repeat steps 1-4 to add all doctors. Doctors will not be able to synchronize
their device with Patient Tracker Desktop unless the same user name and
password has been set up in Patient Tracker Desktop and on the doctor’s
device.
6. Click Close in the Options dialog. Continue with the instructions in the next
section.

Change Default Administrator Login
For increased security of patient data, it is important to change the default
administrator username and password as soon as Patient Tracker Desktop is up and
running.

§ To change the default administrator login information:
1. Open the View menu and choose Options…
2. Click on the Users tab.
3. Select the System, Admin user. This user will have the name admin and
password admin.
4. Click Edit.
5. Change the Password. You can also change the Login Name, if desired.
6. Click OK to close the Add/Edit User dialog.
7. Click Close to close the Options dialog.
Once installation and initial setup are complete, patient information can be entered, as
described in the Using Patient Tracker Desktop part of this guide.
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Configure Sync Action for Data Conflicts
A data conflict occurs when a Patient Tracker Desktop user and a handheld device
user both try to modify the same patient data at the same time. A decision must be
made as to whether or not the data from the handheld should overwrite the data
entered from Patient Tracker Desktop. Patient Tracker handles data conflicts
differently for Palm devices and Windows CE devices.
Windows CE users see a conflict dialog on their device and can decide each time
whether or not to overwrite the data entered from Patient Tracker Desktop.
For Palm devices, by default the handheld never overwrites data from the Desktop.
However, this default can be changed so that the handheld data always overwrites the
Desktop data, as described next.

§ To change the HotSync action for data conflicts:
8. Right-click the HotSync icon in the System Tray and choose Custom from the
popup menu.
9. In the Custom dialog, select the Patient Tracker Desktop item.
10. Click Change to open the Change HotSync Action dialog (Figure 4).

Figure 4. Configure HotSync Action dialog
11. Select Handheld overwrites desktop.
12. Click OK.
13. Click Done in the Custom dialog.
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Install Sync Software on Multiple Devices
The following instructions are used for installing the handheld device portion of the
Patient Tracker Desktop sync software onto multiple devices, without having to go
through the complete Patient Tracker Desktop installation procedure.

§ To install the Patient Tracker Desktop sync on multiple devices:
1. Place the device in its cradle.
2. On the Windows Start menu, choose Programs, Patient Tracker Desktop, and
then Install PalmOS Sync or Install Windows CE Sync, as applicable.
3. Repeat steps 1-2 for additional devices.
Ü

In the case of PalmOS devices, the sync software is not actually
transferred to the device until the next HotSync.

Customization
After using Patient Tracker Desktop for a while, doctors may want to add to or
modify the items that appear in various data entry fields and lists. Administrative
users can customize Patient Tracker Desktop in the ways listed below. Refer to the
Administration part of this guide for step-by-step instructions.
•
•
•
•
•

Customize templates — list items that make different sets of data entry fields
available. For example, each Lab template provides different data entry fields,
as does each Test template.
Customize lists — list items that can be assigned to various data entry list
fields, such as allergies and resuscitation codes.
Set up medication favorites — frequently prescribed meds, including dosage,
route, number of days.
Change the default print margins for patient checkout reports.
Change the default database backup options.
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SET UP DEVICES TO SYNCHRONIZE PATIENT DATA
In order to download patient data to their handheld devices, doctors must enter their
Patient Tracker Desktop login name and password in the Patient Tracker Desktop
Preferences on the device, so that Patient Tracker Desktop can identify which patient
data to synchronize on each device.
Patient Tracker administrators may also specify how much patient data to download
during each synchronization, meaning the number of tests, labs, and vitals for each
patient.
The following instructions explain how to perform these two tasks. Procedures for
both Palm and Windows CE devices are provided.

Set Up Username and Password on the Device
Palm Devices
1. Launch Patient Tracker on the handheld device.
2. Select the Menu icon to display the Patient Tracker Options menu.
3. Select Preferences.
4. Select the PTDesktop tab.
5. Enter the doctor's Patient Tracker Desktop username and password.
6. Select Done .
Windows CE Devices
1. Launch Patient Tracker on the handheld device.
2. Open the File menu and select Preferences, then select the Sync Options tab.
3. Enter the doctor's Patient Tracker Desktop username and password.
4. Select OK.

Set Amount of Patient Data to Download
Patient Tracker Desktop can be configured to download to handheld devices only a
certain number of tests, labs, and vitals for each patient. The procedures below
explain how to configure this setting for Palm devices and Windows CE devices.
Palm Devices
1. Right-click the HotSync icon in the System Tray and choose Custom from the
popup menu.
2. In the Custom dialog, select the Patient Tracker Desktop item.
3. Click Change to open the Change HotSync Action dialog.
Patient Tracker Desktop User Guide
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4. Enter the number of tests, labs, and vitals to be downloaded for each patient in
the box provided. Enter 0 (zero) or leave the box empty to download all of a
patient's data.
5. Click OK.
6. Click Done in the Custom dialog.
Windows CE Devices
1. Double-click the ActiveSync icon in the System Tray.
2. Click Options.
3. Select the Sync Options tab. Be sure that all of the Handheldmed items are
checked.
4. Select Desktop Patient. This will enable the Settings button.
5. Click Settings.
6. In the Desktop Patient Synchronization Options dialog, enter the number of
labs, tests, and vitals to be downloaded for each patient. Enter 0 (zero) to
download all of a patient's data.
7. Click OK to return to the Sync Options tab.
8. Click OK.
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PATIENT T RACKER D ESKTOP AT A G LANCE
SYSTEM OVERVIEW
The Patient Tracker system includes the components shown in Figure 5:

Figure 5. Patient Tracker System Overview
Patient Tracker Desktop provides an easy-to-use interface for managing patient data
in a central database that can be accessed by any number of doctors via PDAs running
the Patient Tracker application. It has been designed by physicians to make using
Patient Tracker fast and easy.

GUIDED TOUR
This section provides a quick, visual orientation to the main user interface features of
Patient Tracker Desktop.
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Main Window
Figure 6 illustrates the features of the main Patient Tracker Desktop window.

Menu bar

Minimize, Maximize/Restore, Close buttons
Toolbar
Data entry tabs

Doctor and Patient
selection pane

Splitter bar (drag left or right to resize panes)

Resize window (drag diagonally)
Patient Search
controls
Status bar message

Figure 6. Main Patient Tracker Desktop window
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Toolbar Buttons
Button

Description
Add a new patient. Opens the Info dialog.

Add SOAP or H&P note. Opens the Create Note dialog.

Order lab or enter lab results. Opens the Labs dialog.

Order test or enter test results. Opens the Tests dialog.

Enter new vital signs. Opens the Vitals dialog.

Enter a new prescription. Opens the Meds dialog.

Enter a new Todo item. Selects the Todo tab and inserts a new Todo item at the
top of the list.
Edit data. Use this command after selecting a tab to make the data entry fields
available for editing. This button puts the program into Edit mode. Once in Edit
mode, you must Save or Cancel any editing before you can switch to another task.
Delete the selected item in a list (such as a Patient, Lab, Todo, etc.)

Cancel any data entry changes. This button is available only after the Edit button
has been selected.
Save any data entry changes. This button is available only after the Edit button
has been selected. Once you are in Edit mode, you must Save or Cancel the edits
before you can switch to another task.
Print a checkout list for one or more patients. You may choose to include each
patient’s medicines, vitals, and/or Todos in the printout.

Ü

To see a brief description of what a toolbar button does, rest the mouse
pointer on the toolbar button and look at the text in the bottom left corner
of the Patient Tracker Desktop window (Status bar message – see Figure
6).
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Menus
File Menu

Use the File menu to:
• Create new patient records, order new labs,
tests, etc. (same as toolbar buttons).
• Edit, Cancel Edit, Save, or Delete the current
patient record (same as toolbar buttons).
• Print checkout list of patients (same as toolbar
button).
• Edit patient report print margins. (Preferences)
• Set up meds favorites —frequently used
prescriptions. (Preferences)
• Exit Patient Tracker Desktop.

View Menu

Use the View menu to:
• Refresh displayed data. (Rarely needed, as
synchronizing data automatically refreshes the
data displayed in Patient Tracker Desktop.)
• Display (ü) or Hide the toolbar, status bar, and
large toolbar icons. The Large Icons command
toggles between large toolbar icons (with text
labels) and small toolbar icons (without labels).
Choosing small icons increases the space
available in the main window to display the
patient list and data entry tabs.
• Access administrative Options, which are used
to perform the following tasks:

Patient Tracker Desktop User Guide
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Add, edit, and delete users, including
doctors.

o

Edit data entry field templates and lists.

o

Recover deleted patients.

o

Set patient database backup options.

o

Register and update Patient Tracker
Desktop software.
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Help Menu

Use the Help menu to:
• Access online help window. The Contents tab,
Search tab, or Index tab can be selected as
the initial active tab in the help window by
selecting Contents, Search…, or Index…,
respectively.
• Check for Patient Tracker Desktop updates on
the Handheldmed Web site, and download
updates.
• Get information about Patient Tracker
Enterprise software from the Handheldmed
Web site.
• View software copyright and version
information.

Data Entry Tabs
The main Patient Tracker Desktop window includes a set of tabbed “pages”
(Figure 7), which make available the various data entry fields that are used to
enter and maintain patient chart data. To bring a tab to the front, click on it.

Figure 7. Data entry tab labels
Ü

Plug-in modules for Patient Tracker Desktop, such as Charge Capture (for
billing information), add new tabs to the main window.

The following table briefly describes each data entry tab.
Tab

Description

Info

Show patient’s personal data (such as name, DOB, race).
Show patient’s problems, diagnosis, and known allergies.
Show patient’s pharmacy, insurance, phone number, and address information.
(These custom fields can be changed and new ones can be created.).
For each doctor, shows the following information about their sync status with regard
to the current patient (in the Handheld Devices field):
• Type of access each doctor has on the device:
OFF (patient’s data not sync’d),
Read-Only, or

Read-Write

• Sync status (such as Waiting), or date and time of last sync
Labs

Keep track of labs ordered, including completion dates and results.
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Tab

Description

Tests

Keep track of tests ordered, including completion dates and results.

Vitals

Keep track of vital signs, including dates.

Meds

Keep track of patient’s medications, including dates.

Todos

Keep track of reminders, including priorities and completion status. Adding new labs
automatically adds an item to the Todo list, as a reminder to view results.

Notes

Keep track of SOAP notes and H & P notes.

Reordering Lists
When lists of patients, labs, tests, and other patient data appear with column headings,
as shown in Figure 8, you can reverse the list order on any column by clicking on its
heading. For example, the two items in Figure 8 are in reverse alphabetical order by
last name. To put them in alphabetical order, simply click on the Last column heading
“button.” Likewise, the items are shown in descending numerical order; to reorder the
items in ascending numerical order, simply click on the MR# column heading.
Column headings act as a toggle between descending and ascending order; clicking a
column heading again restores the original order.
An asterisk indicates the column on which the items are currently sorted (MR# in
Figure 8).
Click on a column
heading to reverse
the order of list items
based on the values
in that column.

Figure 8. Ordering a list by column heading

Special Data Entry Fields
Most of the data entry field controls in Patient Tracker Desktop are standard
Windows controls, such as text boxes, popup lists, check boxes. This section
describes how to use special data entry field controls that are available in Patient
Tracker Desktop : date fields, date-time fields, editable list fields, note fields, and
autotext fields.
Ü

When customizing a template (as explained later in this guide), you can
choose the type of control you want a new template field to have.
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Date and Date/Time Fields
Date fields and date-time fields feature a popup calendar control, as shown in
Figure 9.
Click the
button to
display the
calendar.

Figure 9. Date field (left) and Date/time field (right)
The following illustrations explain how to change the date in the calendar control.

To change the year:
click on the year at the
top of the calendar, then
click the upper or lower
button until the desired
year is displayed.

To change the month:
Click on the month at the
top of the calendar, then
click on the desired month
in the popup menu.

To change the day:
Click on the desired day.

Date/time fields provide an additional method for changing the time, which can
also be used to change the date (as an alternative to using the popup calendar).
Simply click on the month, day, year, hours, or seconds, and type over the
highlighted number with the desired number (Figure 10). Alternatively, you can
use the Up arrow and Down arrow keys to increase or decrease the numbers,
respectively. You can also use the Left arrow and Right arrow keys to move the
selection highlight left or right, instead of using the mouse.
Ü

Date-time fields use a 24-hour clock. AM/PM changes automatically
according to the hours entered.
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Figure 10. Change date, time in a date/time field

Editable Popup List Fields
In popup list fields, you must select one of the predefined items. In contrast, in an
editable popup list field, you can either select from a list of predefined items, or
enter any text (Figure 12). The new text does not get added to the predefined list,
however.

Figure 12. Editable list field example

Note Fields
A note field is basically a large text box; note fields are used where more text
might need to be entered than would typically fit in a text box. Figure 13 shows
an example of a note field in the Custom Fields section of the Info tab. To close a
note field, click Save or Cancel on the toolbar, or move to a different data entry
field.

Figure 13. Note field example

Autotext Fields
Autotext fields are a combination of a popup list and a note field (Figure 14). The
Allergies, Problems, and Dx fields in the Info tab are examples of autotext fields.
You can select an item from the list or enter text into the note field, or do both. To
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close an autotext field, click Save or Cancel on the toolbar, or move to a different
data entry field.

1
2

4

3
1. Click on the button to display the popup list and the note
field.
2. Optionally, select an item from the popup list. The item will
be added to the note field.
3. Optionally, enter text in the note field.
4. In the Problems autotext field, you can indicate presence or
absence of a condition by clicking on the + or – button after
entering the condition (such as MI).

Figure 14. Autotext field example

Keyboard Shortcuts
This section describes keyboard alternatives to using the mouse to select a list item,
choose menu commands, select a data entry field, mark and unmark a check box, and
other actions.

Selecting an Item in a Popup List
You can select an item in a popup list by typing the first letter of the item. For
example, in the Info tab’s Race field, type w to select “White.” In the Info tab’s
Sex field, type f to select “Female.” In the Info tab’s Code field, type c to select
“CPR only.”

Alt- and Ctrl-Key Combinations
Patient Tracker Desktop uses the standard Microsoft Windows Alt and Ctrl
keyboard shortcuts; these keys can be used in combination with other keys to
select menu items, select data entry fields, and execute commands without using
the mouse.
The key to use with the Alt key is indicated on the screen by an underlined letter,
as shown in Figure 15 (left and center). Ctrl-key combinations appear next to the
menu commands for which they are an alternative, as shown in Figure 15 (right).
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Figure 15. Alt-key (left, center) and Ctrl-key (right) keyboard shortcut examples

Ü

In some versions of Windows, underlined letters do not appear in menu
names and menu commands until after the Alt key has been pressed.

Tab and Shift-Tab
To move the focus (the “active” or “currently selected” field, button, etc.) from
one field or control to the next without using the mouse, press Tab to move
forward or Shift-Tab to move backward.

Spacebar
The spacebar can be used to select and deselect options that use check boxes and
radio buttons. When a check box is the currently active control, pressing the
spacebar toggles the check mark on and off. When an unselected radio button is
the currently active control, pressing the spacebar turns that radio button on (and
deselects the previously selected radio button).

Patient Tracker Desktop User Guide

23

Using Patient Tracker Desktop
Start and Exit

U SING PATIENT T RACKER D ESKTOP
START AND EXIT

§ To start Patient Tracker Desktop:
•

Click on the Windows Start button and choose Patient Tracker from the Start
menu.

§ To exit Patient Tracker Desktop:
•

Click on the Close button in the main window, or open the File menu and
choose Exit. Each time you exit the program, a message box will appear while
patient data is being backed up.

SELECT A PATIENT

§ To select a patient:
1. Select the patient’s doctor. All patients assigned to the selected doctor are
listed in the Patients list.
2. If the patient’s name is visible in the Patients list, click on the patient to select
him or her. If the patient’s name is not visible, use the Search feature
described next.

§ To search for a patient in the Patients list:
1. Click on the heading of the column by which you want to search for a patient:
MR#, Last, or First. The Patients list will be sorted in descending order on the
selected column. (To reverse the sort order, click the same column heading
again.)
Ü

The column by which the list is currently sorted is indicated by an asterisk.

2. In the Patient search text field, type the first few letters of the patient’s first
name or last name, or the first few numbers of the patient’s MR# (depending
on which column you used to sort the list), and click Find. The first matching
patient will be selected (see Figure 16).
3. If necessary, click Find again to select the next matching patient.
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Ü

The previous ten patient searches are saved in the Patient search popup
list. To re-run a recent patient search, select it from the popup list.

Step 1: Choose the column on which you
want to sort the patients (the selected
column heading will be marked with an
asterisk).
Step 2: Type the starting characters(s) of
the patient’s last name, first name, or MR#
(depending on the column selected in
Step 1) in the Patient search text box.
Step 3: Click Find.
The first matching patient is selected.
TIP: The previous 10 patient searches are
saved in the Patient search popup list. To
re-run a recent patient search, select it
from the popup list.

Figure 16. Searching for a patient

ENTER/EDIT PATIENT INFORMATION

§ To add a new patient:
•

Ü

Click the Patient button on the toolbar (shown at left), or open the File menu
and choose New, then Patient. The Info dialog opens.
Each patient must be assigned to a primary doctor. Therefore, the doctor
must already be in the system before adding the patient. See “Add Users,
Doctors, Administrators” on page 40 for instructions for adding doctors to
the system.
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The following table explains the use of the data entry fields in the Info dialog and
Info tab.
Field

Description

MR#

Medical record number (enter text).

First

First name (enter text).

Last

Last name (enter text).

DOB

Click
to select a date. (See “Date and Date/Time Fields” on page 20
for data entry instructions for this type of field.

Age

Automatically filled when DOB is entered. This field is display-only.

Race

Select race from list.

Sex

Select sex from list.

Code

Select resuscitation code from list.

Type

The Type field can be used to classify patients by some list of
categories—for example, hospital, clinic, discharged, etc. Each
office/practice can define its own list of patient types.

Primary Doctor

Select doctor from list.

Allergies
Click
to open the list and note field. See “Autotext Fields” on page 21
for data entry instructions for this type of field.
Problems
Click
to open the list and note field. See “Autotext Fields” on page 21
for data entry instructions for this type of field.
Dx
Click
to open the list and note field. See “Autotext Fields” on page 21
for data entry instructions for this type of field.
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Field

Description

Handheld devices:

Click on the icon next to each doctor on whose device this patient should
appear, until the desired icon appears. Options include:
•

Off: No data for this patient is sent to doctor’s device during
synchronization.

•

Read-Only: Data for this patient is sent to doctor’s device but
cannot be changed on the device. Neither new data for this patient
nor new patients can be added on the device.

•

Read-Write: Doctor can add and modify data for this patient in the
Patient Info screen, can modify Todos, and can delete (inactivate)
meds on the device. However, labs, tests, vitals, notes cannot be
modified. New patients can be added on the device. Only one doctor
may have read-write synchronization rights for a single patient.

This field also indicates the sync status of the current patient for each
doctor (for example, “waiting for sync”).
Custom Fields

Select the desired Item to make the data entry field available. These
items and their associated data entry controls may be custom ized, and
therefore they might vary from office to office.

§ To edit patient information:
1. Click on the Info tab, if it is not in front.
2. Click Edit on the toolbar.
Ü

Once you are in Edit mode, you cannot go to any other part of the
application without clicking Cancel, Save, or Print on the toolbar.

1. Make additions or changes, as needed.
2. Click Cancel to discard any changes, or Save to save changes and exit Edit
mode.

Move Patient to Another Doctor

§ To move a patient to another doctor:
1. In the Patient Tracker Desktop main window, select the current doctor.
2. Select the patient.
3. In the Info tab, select the new doctor in the Primary doctor field.

Patient Tracker Desktop User Guide

27

Using Patient Tracker Desktop
Enter/Edit Lab Information

ENTER/EDIT LAB INFORMATION

§ To enter a new lab:
•

Click the Lab button on the toolbar (shown at left), or open the File menu and
choose New, then Lab. The Labs dialog opens.

The following table explains the use of the data entry fields in the Labs dialog.
Field

Description

Date

Automatically displays the current system date and time. See “Date and
Date/Time Fields“ on page 20 for data entry instructions for date/time
fields.

Select a lab

Select from list. The items that have been included in the selected lab’s
template appear in the Details section of the dialog. You can enter the
lab details in this dialog or in the Lab tab.

Ü

If you save a lab without entering any data, a Todo is created that refers to
the lab.

§ To edit lab results:
1. Click on the Labs tab, if it is not in front.
2. Select the item you want to edit from the list in the upper part of the tab.
3. Click Edit on the toolbar.
Ü

Once you are in Edit mode, you cannot go to any other part of the
application without clicking Cancel, Save, or Print on the toolbar.

4. Make additions or changes, as needed, in the Details fields in the lower part of
the tab. Click on a Details item to make the text box available for entering or
editing results.
5. Click Save to save changes (or Cancel to discard changes) and exit Edit mode.

Patient Tracker Desktop User Guide

28

Using Patient Tracker Desktop
Enter/Edit Test Information

ENTER/EDIT TEST INFORMATION

§ To enter a test:
•

Click the Test button on the toolbar (shown at left), or open the File menu and
choose New, then Test. The Tests dialog opens.

The following table explains the use of the data entry fields in the Tests dialog.
Field

Description

Date

Automatically displays the current system date and time. See “Date and
Date/Time Fields“ on page 20 for data entry instructions for date/time
fields.

Select a test

Select from list. The items that have been included in the selected test’s
template appear in the Details section of the dialog. You can enter the
test details in this dialog or in the Tests tab.

Details

Select the Results field to enter notes about test results. Note fields, such
as Results, can contain a maximum of 7000 characters.

§ To edit test results:
1. Click on the Tests tab, if it is not in front.
2. Select the item you want to edit from the list in the upper part of the tab.
3. Click Edit on the toolbar.
Ü

Once you are in Edit mode, you cannot go to any other part of the
application without clicking Cancel, Save, or Print on the toolbar.

4. Make additions or changes, as needed, in the Details fields in the lower part of
the tab. Click on a Details item to make the text box available for entering or
editing results. (Note fields, such as Results, can contain a maximum of 7000
characters.)
5. Click Save to save changes (or Cancel to discard changes) and exit Edit mode.

ENTER/EDIT VITAL SIGNS INFORMATION

§ To enter vital signs:
•

Click the Vital button on the toolbar (shown at left), or open the File menu
and choose New, then Vital. The Vitals dialog opens.
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The following table explains the use of the data entry fields in the Vitals dialog and
tab.
Field

Description

Date

Automatically displays the current system date and time. See “Date and
Date/Time Fields“ on page 20 for data entry instructions for date/time
fields.

Select Vital

Select from list. The items that have been included in the selected vitals
template appear in the Details section of the dialog. You can enter the
vitals details in this dialog or in the Vitals tab.

§ To edit vital signs:
1. Click on the Vitals tab, if it is not in front.
2. Select the item you want to edit from the list in the upper part of the tab.
3. Click Edit on the toolbar.
Ü

Once you are in Edit mode, you cannot go to any other part of the
application without clicking Cancel, Save, or Print on the toolbar.

4. Make additions or changes, as needed, in the Details fields in the lower part of
the tab. Click on a Details item to make the text box available for entering or
editing results.
5. Click Save to save changes (or Cancel to discard changes) and exit Edit mode.
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ENTER/EDIT M EDS INFORMATION

§ To enter new a prescription:
•

Click the Med button on the toolbar (shown at left), or open the File menu and
choose New, then Med. The Meds dialog opens.
The following table explains the use of the data entry fields in the Meds dialog and
tab.
Field

Description

Date

Date the medication was prescribed. Defaults to the current system date
and time. You can change the date if necessary. See “Date and
Date/Time Fields“ on page 20 for data entry instructions for date/time
fields.

Favorites

(Meds dialog only) Select from list, unless the prescription has not been
saved as a favorite. (See “Set Up Meds Favorites” on page 57.)

Save in favorites list

(Meds dialog only) If you enter a new set of values for this prescription
in the Details section, you can save those values as a new favorite when
you exit this dialog by checking this check box.

Allergies

(Meds tab only) Lists drug allergies, if any.

Details

Click on the space under Values next to the item you want to enter, and
select or enter the desired information (depending on the type of field
used for the item). You can add custom items to this list by adding them
to the Meds template (see “Set Up Templates on page 43). See “Track
Medications” below for information on tracking active meds.

Show completed or
inactive meds

(Meds tab only) Check the check box to display all medications
prescribed for this patient. Uncheck the box to display active
prescriptions only.

§ To edit prescriptions:
1. Click on the Meds tab, if it is not in front.
2. Select the item you want to edit from the list in the upper part of the tab. (If
desired, check or uncheck the Active or Inactive check box to change the
prescriptions listed.)
3. Click Edit on the toolbar.
Ü

Once you are in Edit mode, you cannot go to any other part of the
application without clicking Cancel, Save, or Print on the toolbar.
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4. Make additions or changes, as needed, in the Details fields in the lower part of
the tab. Click on a Details item to make the text box available for entering or
editing results.
5. Click Save to save changes (or Cancel to discard changes) and exit Edit mode.

Track Medications
You can track a patient’s active and inactive medications using the following Details
fields in the Meds dialog or Meds tab:
•
•

Track Days? — Select Yes.
# Days — Enter the number of days for which the medication is to be active.
The start date of the active period is the date entered in the Date field at the
top of the Details list.
Once you have entered the tracking information in these two fields, the system will
consider the medication as be active until the specified number of days have passed,
after which time the medication will be automatically be considered inactive.

ENTER/EDIT TODOS

§ To enter new a Todo item:
1. Click the Todo button on the toolbar (shown at left), or open the File menu
and choose New, then Todo. The Todo tab is selected, its fields are made
available for data entry, and the insertion point is placed in the Entry Text
field for a new entry at the top of the Todos list (Figure 17).
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Figure 17. Add Todo item
2. Enter the text for the Todo.
3. Optionally, you can enter a note about the Todo in the Notes section of the tab
(up to a maximum of 1024 characters).
4. Click the Save toolbar button when done.

§ To change a Todo’s priority:
1. Click the Edit toolbar button.
2. Click on the number in front of the item and choose the desired priority from
the popup list.
Ü

Available priority values (1,2,3, etc.) are determined by the Priority list
entries.

§ To edit a Todo item:
1.
2.
3.
4.
Ü

Select the Todo tab, if it is not in front.
Click the Edit toolbar button.
Edit the Todo as needed (text, notes, priority, completion).
Click the Save toolbar button when done.
Once you are in Edit mode, you cannot go to any other part of the
application without clicking Cancel, Save, or Print on the toolbar.
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§ To mark a Todo item as completed:
4. Click the Edit toolbar button.
5. Click on the check box in front of the Todo.
Ü

You can remove the “Completed” check mark at any time by clicking on
the check box again.

§ To delete a Todo item:
1. Select the Todo tab, if it is not in front.
2. Select the Todo item to be deleted and click the Delete toolbar button.

ENTER/EDIT SOAP NOTES
Ü

A maximum of 7000 characters can be saved in a note field.

§ To start a new SOAP note:
1. Click the Note button on the toolbar (shown at left), or open the File menu and
choose New, then Note. The Create Note dialog opens.
2. In the Create Note dialog, click Soap Note to accept the current date and time
and open the SOAP note entry dialog (Figure 18).
Ü

For instructions on editing the date and time, refer to “Date and Date/Time
Fields” on page 20.
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Figure 18. SOAP note dialog
The following table summarizes how to use the fields and commands on the various
SOAP note tabs.
Tab
Subjective

Field — Usage
• Subject — Note field: enter text.
• Select tests to include — Click on the check box next to each test to be included
in the note.
• Previous (button) – Click to replace current subjective note with note entered
previously (during the same login session).

Objective

• Vitals — Select vital signs (by date) to include in a printed report.
• Objective — Note field: enter text.
• Select labs to include — Click on the check box next to each lab to be included in
the note.
• Previous (button) – Click to replace current objective note with note entered
previously (during the same login session).

PE
A/P

For each item, enter text in the corresponding autotext, text or note field.
• A/P — Note field: enter text.
• Select meds to include — Click on the check box next to each med to be
included in the note.
• Previous (button) – Click to replace current A/P note with note entered previously
(during the same login session).
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ENTER/EDIT H & P NOTES

§ To start a new H &P note:
1. Click the Note button on the toolbar (shown at left), or open the File menu and
choose New, then Note. The Create Note dialog opens.
2. In the Create Note dialog, click H & P Note to accept the current date and time
and open the H & P note entry dialog (Figure 19).
Ü

For instructions on editing the date and time, refer to “Date and Date/Time
Fields” on page 20.

Figure 19. H & P note dialog
The following table summarizes how to use the H & P Note fields and commands.
Tab

Field — Usage

History

For each item, enter text in the corresponding autotext, text or note field.

PE

For each item, enter text in the corresponding autotext, text or note field.

ROS

For each item, enter text in the corresponding autotext, text or note field.
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Tab

Field — Usage

VS/Tests

• Vitals — Select vital signs (by date) to include in a printed report.
• Tests — Click on the check box next to each test to be included in a printed
report.
• Labs — Click on the check box next to each lab to be included in a printed
report.
• A/P — Autotext field: enter text.

A/P

• Select meds to include — Click on the check box next to each med to be
included in a printed report.
• Include allergies in note — Check this option to include allergy information in
printed H & P notes.
• Previous (button) – Click to replace current A/P note with note entered previously
(during the same login session).

PRINT NOTES
This section explains how to print SOAP and H & P notes.

§ To print notes:
1.
2.
3.
4.
5.

Select the patient.
Click on the Notes tab.
Select the note to be printed from the Available Notes list.
Click the Print button on the Notes tab (not the toolbar Print button).
When the Print dialog opens, click OK.

PRINT REPORTS
The Patient Checkout report includes all of the information entered in the Info tab for
each patient in the report. Optionally, meds, vitals, and todos for each patient can be
included in the report.

§ To print a Patient Checkout report:
1. Click the Print toolbar button. The Print Checkout List dialog opens (Figure
20).
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Figure 20. Print Checkout List dialog
2. Select patients and any additional items (meds, vitals, todos) to print for each
patient, by clicking in the corresponding check boxes.
Ü

The Quick Search feature works the same as the Patient search feature in
the main window (see “Select a Patient” on page 24).

3. Click Print. The report will be printed on the default printer.

SYNCHRONIZE PATIENT DATA
This section describes the patient data synchronization rules that are applied in Patient
Tracker Desktop when a sync operation is performed with a device.
The synchronization rules interact with the settings of the Handheld Device icons in
the Info tab for each patient. The possible settings are as follows:
OFF: No data for this patient is sent to the doctor’s device during
synchronization.
Read-Only: Data for this patient is sent to the doctor’s device but cannot be
changed on the device. Neither new data for this patient nor new patients can
be added on the device.
Read-Write: The doctor can add and modify data for this patient in the Patient
Info screen, can modify Todos, and can delete (inactivate) meds on the
device. However, labs, tests, vitals, notes cannot be modified. New patients
can be added on the device.

Patient Tracker Desktop User Guide

38

Using Patient Tracker Desktop
Synchronize Patient Data

Ü

Only one doctor can have a device set to Read-Write access for a given
patient.

Ü

During the initial synchronization of a doctor’s device with Patient
Tracker Desktop, if no login name or password has been entered in the
PTDesktop Preferences screen on the device, a dialog is presented on the
device for entering and saving the doctor’s login information.

The data synchronization rules are as follows (conditioned by the device settings
described above):
1. Data for new patients that have been created on the handheld are uploaded
into the database.
2. Data for existing patients that has been entered on the handheld is uploaded
into the database.
3. If a patient has been deleted on the handheld device, that patient’s Handheld
Devices check boxes are all set to OFF in Patient Tracker Desktop (in the Info
tab).
4. The latest data in the database is downloaded to the device for all patients
being synchronized.
In cases of data conflict, where patient data that has been changed on a handheld
device is being uploading while the same patient data is being viewed or changed in
the Desktop, Patient Tracker works differently on Window CE devices and PalmOS
devices:
•
•

On Windows CE devices, a conflict dialog is displayed and the device user
can decide whether or not to overwrite data entered from the Desktop.
On Palm devices, the setting in the Change HotSync Action dialog determines
which data gets stored in the database (see “Configure Sync Action for Data
Conflicts” on page 10).
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ADMINISTRATION
Only users set up as Patient Tracker Desktop administrators can perform the tasks
described in this section.
Ü

IMPORTANT! When Patient Tracker Desktop is installed, a default
administrative user is created, with a default login name and password. Be
sure to change the default administrative user login information, for
increased security of your patient data. See “Change Default Administrator
Login” on page 9 for instructions.

ADD USERS , DOCTORS , ADMINISTRATORS
There are three types of Patient Tracker Desktop user: regular (non-administrator),
doctor, and administrator. Regular users can access all Patient Tracker Desktop
features except the administrative features. Doctors can download and upload patient
data between Patient Tracker Desktop and their handheld devices. Administrators can
access all of Patient Tracker Desktop’s features.

§ To add a new user:
1. Open the View menu and choose Options....
2. Click on the Users tab (Figure 21).
3. Click Add User….

Figure 21. Adding a new user
5. Enter user’s first name, last name, login name, and login password.
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Ü

First name, Last name, and Login name must contain from 1 to 30
characters and must contain alphanumeric characters only. Passwords must
contain from 5 to 30 characters and must contain alphanumeric characters
only.

6. If the new user is a doctor: Select This user is a doctor. Only doctors can
download patient data.
Ü

If you check the doctor check box by mistake and save the user
information, you cannot return to this dialog and uncheck the checkbox;
you will have to delete the user and re-enter the user information.

7. If the new user should have administrator rights to edit Patient Tracker
Desktop defaults, users, etc.: Select This user can administer Patient Tracker.

EDIT USER INFORMATION
The following constraints apply to changing user information:
• First name, Last name, and Login name must contain from 1 to 30 characters
and must contain alphanumeric characters only. Passwords must contain from
5 to 30 characters and must contain alphanumeric characters only.
• Once you have designated a user as a doctor by selecting the This user is a
doctor check box, you cannot remove the check mark. You can delete a
doctor, however.
• If you delete a doctor, you will be prompted to transfer all of that doctor’s
patients’ data (including deleted patients) to another doctor.
• There must always be at least one doctor.
• There must always be at least one administrative user. If you select the only
administrative user and remove the check mark from the This user can
administer Patient Tracker check box, the check mark will be removed, but the
next time Patient Tracker Desktop is started, that user will still be a valid
administrative user.

§ To edit a user’s name, login information, access rights:
1.
2.
3.
4.
5.

Open the View menu and choose Options....
Click on the Users tab.
Select the user from the list.
Click Edit. The User dialog opens.
Edit the fields and check boxes as needed.
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Ü

If you make a change that is not allowed, a warning dialog appears with
instructions.

DELETE USERS
The following constraints apply to deleting users:
• You cannot delete yourself when logged in to Patient Tracker Desktop.
• You cannot delete the last user. The initial administrative user will always
appear in the user list.
• If you attempt to delete a user who is a doctor, you will be prompted to
transfer all of that doctor’s patients’ data (including deleted patients) to
another doctor.
• There must always be at least one doctor. (All patients must be associated
with a doctor.)
• There must always be at least one administrative user. (The initial
administrative user will always appear in the user list.)

§ To delete a user:
1.
2.
3.
4.
Ü

Open the View menu and choose Options....
Click on the Users tab.
Select the user from the list.
Click Delete .
If you are not allowed to delete the selected user, a warning dialog appears
with instructions.

RESTORE DELETED PATIENTS
When you delete a patient, all of the patient’s data remains in the database but cannot
be viewed. The following procedure makes a patient’s data available again.

§ To restore patient data for a deleted patient:
1.
2.
3.
4.
5.
6.

Open the View menu and choose Options....
Click on the Recover Patients tab.
Select the patient to be recovered.
Click Recover.
Repeat steps 3 and 4 for additional patients, if necessary.
Click Close .
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SET UP TEMPLATES
This section explains how to customize templates in Patient Tracker Desktop.
Templates are used to specify the fields for entering the results from labs, tests, and
H & P exams. There is also a template for custom patient information.
Templates determine which fields appear in the Details section of the main window’s
data entry tabs. To illustrate, Figure 22 below shows that the Detail fields for the
ABG lab (on the right) are the fields specified in the ABG template (on the left). By
modifying the list of ABG template fields, you would change the fields that appear in
the Details section of the Labs tab when ABG is selected.

Items specified in the ABG
template…

…show up as Detail items in the
Labs data entry screen when an
ABG lab is selected in the Available
Labs list.

Figure 22. Template fields
Patient Tracker Desktop comes with many default templates, which can be customized.
New templates for additional labs and tests can also be created. Templates for meds are
called favorites; new meds favorites and can be set up as described in the “Set Up Meds
Favorites” section on page 57. These customization features enable Patient Tracker to
better meet the needs of different offices or practices.

Template Setup Example
In the following example, a new Lab template, Lipid Profile, will be added to the
system. The steps are for this specific modification. Refer to the “General Template
Procedures” section for additional template-related operations.

§ To modify a template:
1. Open the View menu and choose Options…. Click on the Templates tab if it
is not in front (Figure 23).
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Figure 23. Options: Templates tab

2. In the Patient Info Type drop-down menu, select Labs (Figure 24).

Figure 24. Lab templates
3. Click Add Template…. The Add/Edit Template dialog opens (Figure 25).
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Figure 25. Add/Edit Template dialog
4. In the Template Name text box, enter Lipid Profile.
5. Click Add Field…. The Add Field dialog opens (Figure 26).

Figure 26. Add Field dialog
6.
7.
8.
9.

Ü

In the Field name text box, enter Trig.
In the Field type list, choose Text Field.
Click OK. You are returned to the Add/Edit Template dialog.
Repeat steps 5-8 to add the following fields: Chol (text field), HDL (text
field), and LDL (text field).
To edit or delete a template field, in step 5, you would simply click Edit or
Delete instead of Add Field…. See “General Template Procedures” below
for step-by-step instructions.

10. Click OK to save the new template, and then Close to close the Options dialog
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General Template Procedures
This section provides general instructions for the following template setup tasks:
•
•
•

Add, edit, delete template fields
Change the order of template fields
Add, delete templates

§ To access the list of templates:
1. Open the View menu and choose Options…. Select the Templates tab if it is
not in front (Figure 23).
2. Select the desired Patient Info Type (Custom Patient Info, Labs, etc.) from the
popup list. The templates for the selected Patient Info Type appear in the
Templates list (for example, Figure 24).
The following table explains how the Patient Info Type listed in the Templates tab
relate to the Details area of the main window’s data entry tabs and the New…
dialogs (such as new meds, new, labs, new notes). It also lists the templates that
have been set up as defaults.
Patient Info Type

Purpose

Default Templates

Custom Patient Info

Specifies the patient information
fields that appear at the bottom
of the Info tab.

Custom Patient Info—This
template can be modified but
cannot be deleted.
(New Custom Patient Info
templates cannot be created in this
release).

Labs

Specifies the fields in the Details
list in the Labs tab.

ABG, CBC, chemistry, Coags,
LFTs, UA

Meds

Specifies the fields in the Details
list in the Meds tab.

Medicine —This template can be
modified but cannot be deleted.
(New Meds Info templates cannot
be created in this release).

Notes

Specifies the fields in the Details
area in the Notes tab.

History, PE, ROS—These
templates can be modified but
cannot be deleted.
(New Notes templates cannot be
created in this release).

Tests

Specifies the fields in the Details
list in the Tests tab.
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Patient Info Type

Purpose

Default Templates

Vitals

Specifies the fields in the Details
list in the Vitals tab.

Vitals— This template can be
modified but cannot be deleted.
(New Vitals templates cannot be
created in this release).

§ To add a template field:
1.
2.
3.
4.
5.

Follow the steps above “to access the list of templates.”
Double-click on the desired template. The Add/Edit Template dialog opens.
In the Add/Edit Template dialog, click Add Field….
Enter a name for the field in the Field name text box.
In the Field type list, select the type of data entry control you want to use for
the new field. Use the following table to help you decide.
Template Field Control

When to Use

Autotext

Use for fields where you want users to be able to select items
from a list and also be able to enter free-form text, plus be able
to add (+) and (–) notations. (See "Autotext Fields” on page 21.)
Example: Info tab—Dx field

Date

Use for fields that only need to display a date (day, month, year)
but not time.
Example: Info tab—DOB field

Date/Time

Use for fields that need to display both date and time.
Example: New Test dialog—Date field

Editable Popup List

Use for fields where you want users to be able to choose from a
list of items or type new text in the field instead of making a
selection from the list. (see “Editable Popup List Fields ” on page
21.)

Note

Use for long text entry fields (more than 30 characters). For short
text entry fields, select the Text control (see below).
Example: Info tab: Insurance (in Custom Fields)

Popup List

Use for fields where you want users to choose from a list of
predetermined items. (Compare with Editable List above.)
Example: Info tab: Race

Text

Use this for short text fields (up to 30 characters).
Example: Info tab—MR# field
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Ü

If you select list-type field control in step 5 (popup list, editable popup list,
autotext), the list selection field becomes available, so that you can select
the list of items you want users to see when they click on the list control.
Alternatively, you can create a new list on the spot by clicking New
List….

6. When done, click OK to return to the Add/Edit Template dialog.

§ To edit a template field:
1. Follow the steps above “to access the list of templates.”
2. Double-click on the desired template. The Add/Edit Template dialog opens.
3. In the Add/Edit Template dialog, select the desired field and click Edit…. The
Add Field dialog opens.
4. Edit the field information as desired.

§ To delete a template field:
1. Follow the steps above “to access the list of templates.”
2. Double-click on the desired template. The Add/Edit Template dialog opens.
3. In the Add/Edit Template dialog, click Delete .
Ü

The last template field cannot be deleted from a template.

§ To change the order of template fields:
1. Follow the steps above “to access the list of templates.”
2. Double-click on the desired template. The Add/Edit Template dialog opens.
3. Drag and drop fields one by one until they are in the desired order (Figure 27).
(The only constraint is that you cannot drag a field below the last field in the
list).

Patient Tracker Desktop User Guide

48

Administration
Set Up Templates

Drag items up or down
the list. The gray bar
indicates where the
selected item will be
positioned when the
mouse button is
released.

Figure 27. Re-order template fields (drag-and-drop)

§ To create a new template:
1.
2.
3.
4.

Follow the steps above “to access the list of templates.”
Click Add Template…. A blank Add/Edit Template dialog opens.
In the Template Name field, enter a name for the new template.
Follow the steps for “add a template field,” above, to add as many fields as are
needed.

§ To delete a template:
1. Follow the steps above “to access the list of templates.”
2. Select the template you want to delete.
3. Click Delete .
Ü

The last template cannot be deleted.
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SET UP LISTS
Lists are used wherever you find a list-type data entry field, such as a popup list. For
example, when you open the Dx popup list (in the Info tab), the list includes whatever
has been specified in the Dx list (Figure 28, upper). Similarly, in the PE tab of the
H & P Note dialog, each system field has a corresponding list of predefined entries,
which can be edited (Figure 28, lower). Lists save data-entry time by providing "pick
lists" of frequently used phrases, diagnoses, observations, and so on.

… are defined
in the Dx list.

Entries that appear in the Dx popup list in the Info
data entry tab…

Entries that that appear in
the Neurological editable
popup list in the PE tab of
an H & P note…
… are defined in the
PE Neurological list.

Figure 28. List examples
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Patient Tracker Desktop comes with many predefined lists, which can be edited, and
(except for certain required lists) deleted. New lists can be created as needed.
Lists are managed using the Lists tab of the Options dialog (Figure 29). Each list
should be reviewed and changes made as appropriate, using the procedures described
under “General List Procedures” starting on page 54. This can also be done on an
ongoing basis, as needs arise for new list entries or new lists.

Figure 29. Options – Lists tab

List Setup Example
This section provides a step-by-step example of creating a new list for one of the
Custom Patient Info template fields. This example shows how you can create a new
list “on the fly” when setting up a template field. You can create a new list directly,
without going through a template field, as described in the “To create a new list”
procedure under “General List Procedures” below.

§ To create a list:
1. In the View menu, choose Options…. The Templates tab should be selected
by default, and Custom Patient Info should be selected by default in the
Patient Info Type popup list.
2. Click Edit to open the Add/Edit Template dialog (Figure 30).
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Figure 30. Add/Edit Template dialog
3. Click on the Pharmacy field and click Edit to open the Add Field dialog
(Figure 31).

Figure 31. Add Field dialog
4. In the Field type popup list, select Editable Popup List. The Select a list to use
with this control field and the New List… button become available.
5. Click New List… to open the Add/Edit List dialog (Figure 32).
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Figure 32. Add/Edit List dialog
6. In the List Name field, enter Pharmacies.
7. Click Add Item… to open the Add/Edit List Entry dialog (Figure 33).

Figure 33. Add/Edit List Entry dialog
8. In the List entry (upper) text box, enter Beverly Hills Sav-On. (You may
wish to enter the real names of pharmacies used by your patients.)
9. Click OK.
10. Repeat steps 8-10 to add the following list entries for the new Pharmacies list:
Beverly Hills Rite-Aid, Beverly Hills Drug Emporium.
11. In the Select a list… field, select Pharmacies.
12. Click OK to close the Add Field dialog.
13. Click OK to close the Add/Edit Template dialog.
14. Click Close to close the Options dialog.
Patient Tracker Desktop User Guide

53

Administration
Set Up Lists

General List Procedures
This section provides instructions for the following list setup tasks:
•
•
•

Add, edit, delete list entries
Change the order of list entries
Create, delete lists

§ To access lists:
1. Open the View menu and choose Options….
2. In the Options dialog, select the Lists tab.

§ To add a list entry:
1. Follow the steps “to access lists,” above.
2. Double-click the desired list (or select it and click Edit). The Add/Edit List
dialog opens (Figure 34, left).
3. Click Add. The Add/Edit List Entry dialog opens (Figure 34, right).
4. Enter the text of the new list entry in the upper text box.
Optionally, you can create an Expanded List Entry, where you want to be able
to insert a large amount of text when you choose the list entry. For example,
suppose in some Results field you want to be able to choose a list entry for a
“normal” result that contains many observations associated with a normal
result. Instead of writing a long list entry that would be too long to fit in the
list control, enter a brief label for the list entry in the upper text box (such as
“Normal”), then enter the text of the list entry itself (all of the observations
you want to appear in the Results field) in the lower text box. In the field in
the main window where the list containing this entry appears, if you select the
Normal list entry, all of the text you entered in the Expanded List Entry text
box in this dialog will be inserted into the field.
5. Click OK to return to the Add/Edit List dialog.
6. Repeat steps 3-5 for each entry to be added.
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Figure 34. Add list entry

§ To edit a list entry:
1.
2.
3.
4.
5.

Follow the steps “to access lists,” above.
Double-click the desired list (or select it and click Edit).
Select the desired entry and click Edit.
Edit the list entry text as needed.
Click OK.

§ To delete a list entry:
•

Ü

Follow the steps “to edit a list entry,” above, but click Delete instead of Edit
in step 3.
The last list entry cannot be deleted from a list.

§ To change the order of list entries:
1. Follow the steps “to access lists,” above.
2. Double-click on the desired list (or select it and click Edit).
3. In the Add/Edit List dialog, drag and drop items one by one until they are in
the desired order (Figure 35). (The only constraint is that you cannot drag an
item below the last item in the list).
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Drag entries up or
down the list. The gray
bar indicates where the
selected entry will be
positioned when the
mouse button is
released.

Figure 35. Reorder list entries (drag-and-drop)

§ To create a new list:
1.
2.
3.
4.

Follow the steps “to access lists,” above.
Click Add List…. A blank Add/Edit List dialog opens.
Enter a name for the list.
Follow the steps for “add a list entry,” above, to add as many entries as
needed.

§ To delete a list:
1. Follow the steps “to access lists,” above.
2. Select the list to be deleted.
3. Click Delete .
Ü

Lists marked “Required” cannot be dele ted.
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SET UP M EDS FAVORITES
A meds favorite is a frequently used prescription, including dosage, route, frequency,
days, and refills, that you can save and reuse to avoid redundant data entry. Favorites
appear in the Favorites popup list in the New Meds dialog (Figure 36). Selecting a
Favorite automatically fills in the default Details with the values you specify when
you create the Favorite. You can then edit any of the Details values, if necessary.

Selecting a Favorite
from the list…
automatically fills in
the Details values
(which can be edited,
if necessary).

Figure 36. Meds Favorite example

§ To add a meds favorite:
1. Open the File menu and choose Preferences.... The Preferences dialog opens
(Figure 38, left).
2. Click on the Favorites tab, if it is not in front (Figure 36, left).
3. Click Add to add a new favorite. The Meds dialog opens (Figure 36, right).

Patient Tracker Desktop User Guide

57

Administration
Set Up Print Margins for Reports

Figure 36. Add Meds Favorite
4. Click in the blank space next to the desired item under Value.
5. Select or enter the desired value (depending on the type of field it is).
6. Click OK to return to the Favorites tab. The new favorite is added to the top of
the list.

§ To edit a meds favorite:
1.
2.
3.
4.

Open the File menu and choose Preferences.... The Preferences dialog opens.
Click on the Favorites tab, if it is not in front.
Select the favorite to be edited and click Edit. The Meds dialog opens.
Modify the values as needed.

SET UP PRINT M ARGINS FOR REPORTS
The Printing preferences feature sets the print margins for patient checkout reports.

§ To access Printing preferences:
•

Open the File menu and choose Preferences.... The Preferences dialog opens,
with the Printing tab selected (Figure 38).
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Set Defaults returns all

Enter the desired print
margins (in inches) in the
fields provided.

margins to the original default
measurements (one inch).

Apply saves changes and
leaves the dialog open.

Cancel discards changes
and leave the dialog open.

Figure 38. Print margin preferences

SET UP DATABASE BACKUP OPTIONS
Patient information is stored in the Patient Tracker database. By default, the database
is backed up each time you exit Patient Tracker Desktop. If desired, you can modify
the location where the backup database is stored, and you can turn off the automatic
backup feature.

§ To access database backup options:
1. Open the View menu and choose Options….
2. Click on the System tab (Figure 38).
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The “automatic backup on exit”
option is turned on by default.
Deselect the check box to turn it off.
(It is recommended to leave this
option checked.)
The default location of the
database backup file can b e
modified by clicking the Browse
button
and selecting the desired
folder. Click Update if you change
the backup location.

Figure 38. Backup Database options

INCREASE NUMBER OF ALLOWED USERS
Patient Tracker Desktop stores information about the number of licenses you have
purchased for your users. When you purchase additional licenses, you must update
the number of allowed users in Patient Tracker Desktop. Use the following procedure
to do this.

§ To increase the number of allowed users in Patient Tracker Desktop:
1.
2.
3.
4.
5.

Open the View menu and choose Options….
Click on the System tab to get your Site Number.
Go to http://www.handheldmed.com/registerptd.php.
Enter your Site Code and click Get Serial Number.
Enter the new Serial Number in the System tab and click Update Serial
Number.

UPDATE PATIENT TRACKER DESKTOP SOFTWARE
New releases of Patient Tracker Desktop will be made available periodically on the
Handheldmed Web site. Registered users will be notified by e-mail when new
releases are planned. Simply choose the Check for Updates command on the Help
menu to go to the Handheldmed Web site's update page. You will be able to find out
if you have the most recent version of Patient Tracker Desktop and download an
update if applicable.
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PRODUCT SUPPORT
WEB SITE HELP
Handheldmed provides a central Support page on its Web site at
http://www.handheldmed.com/help.php. Here you will find articles about using Handheldmed
software, FAQs, an e-mail form for sending problems to Support, and a Support contact
phone number.

E-M AIL SUPPORT
You can send also send e-mail directly to Handheldmed Support at
support@handheldmed.com.
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ActiveSync

Name of the function in Windows CE that synchronizes data between the
desktop and handheld devices.

Conduit

Software that performs the synchronization of data between a handheld device
application and its corresponding desktop application.

Favorite

Set of default parameters for a prescription, saved as a group to reduce data
entry. Parameters include dose, route, frequency, number of days. Med favorites
can be customized.

HotSync

Name of the function in PalmOS that synchronizes data between the desktop
and handheld devices.

List

Set of items that can be selected in a list-type data entry field. Lists can be
customized.

ODBC

Open Database Connectivity, a technical standard that enables software
applications to communicate with any database that complies with the standard.

Template

Set of fields—associated with a lab, test, prescription, or custom patient
information—that appear as the Details item s in the main data entry tabs and the
“New…” dialogs. Templates can be customized.
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